logolinksrand Hamburg City Freelancer Server Foren-Übersicht
Players:1/64    *Mod here*
Server Load:0 msec 
Deaths per Minute:0
logorechts  
  SERVERIP : hc.flserver.de:2302
Discord Community: https://discord.gg/xh4ckhY


 
  Portal  •  Forum-FAQ  •   Suchen  •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login  
  Donation/Spenden  •   Donation List  •   HC Forum Rangsystem Info  •   Player Rankings  •   Banned Players  
/

   
 Freelancer Lags / ID sichern ? Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Den_Rasen







Beiträge: 6

Beitrag Titel: Freelancer Lags / ID sichern ?
Verfasst am: 29.01.13 14:00
Antworten mit ZitatNach oben

Hallo , ich bin neu in der Freelancerwelt und bin echt begeistert . Ich habe dennoch folgenedes Problem. Ich habe den Mod mit viel hin und her drauf bekommen und komme auch auf den Server. Das Spiel läuft in einem Moment flüssig und in dem anderen Moment habe ich einen lag von ca. 3 Sekunden. Diese lags habe ich knapp alle 30 seks und weiß nicht woher diese kommen. Ich habe Windows 7 drauf und mein PC bzw. meine Internetconnection sind auch mehr als ausreichend. Habt ihr vielleicht ideen wodran diese lags liegen könnten ?




Zu meiner zweiten Frage :

Ich habe jetzt Starhilfe bekommen ( Danke FTU ) und habe schon einen guten Fortschritt gemacht. Da es von mal zu mal vorkommen wird das ich meinen Rechner platt machen muss frage ich mich wie ich den Fortschritt für die Ewigkeit bewahre . Also , wie Speicher ich meinen Fortschritt auf eurem Server ?


Lieben Gruß und danke
Den_Rasen is offline Benutzer-Profile anzeigenPrivate Nachricht senden
ArminPlugin
Sector Admiral


rangmaster time_bandit_gold basefinder_gold jumpholefinder_gold

combat_expert_bronze rpgchar hcl_donation_bronze financial_supporter


Helper Rank I
Playtime: 12376h
Webmissions: 1736


Beiträge: 40833

Beitrag Titel:
Verfasst am: 29.01.13 14:37
Antworten mit ZitatNach oben

Führ mal Freelancer nichts als Admin aus, sondern nur den Modmanager, das könnte bei den Lags helfen.

Wenn deine ID verschwunden ist, musst du sie von einem Admin wiederherstellen lassen:
http://arminplugin.topgoo.net/t54-id-verloren
ArminPlugin is offline Benutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen
Den_Rasen







Beiträge: 6

Beitrag Titel:
Verfasst am: 29.01.13 15:11
Antworten mit ZitatNach oben

Okay danke, das mit dem Admin hat leider nicht geholfen
Den_Rasen is offline Benutzer-Profile anzeigenPrivate Nachricht senden
Den_Rasen







Beiträge: 6

Beitrag Titel:
Verfasst am: 29.01.13 15:56
Antworten mit ZitatNach oben

Ich kann nicht wirklich sagen wie ich das Problem löse. Hab ne Radeon 4800, Windows 7 und die Kompatibilität ist auf Windows XP SP 2 oder 3. Dazu habe ich sämtliche Möglichkeiten mit Adminrechten probiert. Jemand noch ne Idee ?
Den_Rasen is offline Benutzer-Profile anzeigenPrivate Nachricht senden
Den_Rasen







Beiträge: 6

Beitrag Titel:
Verfasst am: 29.01.13 15:57
Antworten mit ZitatNach oben

Axo die Grafikkarte habe ich in der cfg eingetragen.. also daran kanns auch nicht liegen. DasProblem besteht erst seid ich den Mod drauf gemacht habe. In der Serverliste wird auch nur der Hamburger server angezeigt... evtl hat das damit zutuen ? greetz
Den_Rasen is offline Benutzer-Profile anzeigenPrivate Nachricht senden
ArminPlugin
Sector Admiral


rangmaster time_bandit_gold basefinder_gold jumpholefinder_gold

combat_expert_bronze rpgchar hcl_donation_bronze financial_supporter


Helper Rank I
Playtime: 12376h
Webmissions: 1736


Beiträge: 40833

Beitrag Titel:
Verfasst am: 29.01.13 16:08
Antworten mit ZitatNach oben

Hast du schon versucht ohne Kompatibilitätsmodus?
ArminPlugin is offline Benutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen
Alba_One







Beiträge: 705
Wohnort: Landau

Beitrag Titel:
Verfasst am: 29.01.13 16:46
Antworten mit ZitatNach oben

Schieb mal dein FL nach C: also ohne Programme etc.

_________________
JE SUIS CHARLIE ! 07.01.2015
Alba_One is offline Benutzer-Profile anzeigenPrivate Nachricht senden
Den_Rasen







Beiträge: 6

Beitrag Titel:
Verfasst am: 29.01.13 21:42
Antworten mit ZitatNach oben

Danke So wie es aussieht lag es dadran das ich es ohne Kompatibilitätsmodus versuchen musste *autsch*. Danke euch allen.
Den_Rasen is offline Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


 



Fingergymnastik Box
Last 10 Deaths


Google





   
  4 users on website
powered by 230 volt, phpBB with modifications by Niwo. Alle Zeiten sind GMT + 1 Stunde
This page has been viewed 230331696 times.
Servertime: 11:36:28 Current server uptime: 29 days, 0 users, load average: 0.10, 0.04, Server Disk Space free: 24925 MB


Spendenkontostand / donating account balance
Page generation time: 0.3696s (PHP: 47% - SQL: 53%) - SQL queries: 20 - GZIP disabled - Debug off